Posting with a mobile phone

So far it was not possible to post something with a mobile phone in the blog or forum.

We enabled this function now but the functionality is still a little bit less than on PC because the editor is not working (yet).

Please let me know if you still have issues and describe them. Let us know your operating system as well. Thanks!

Comments

  • edited April 2015
    I've been posting with a iPhone for over a year. No real problems. Is the blog and forum different? If so were is the forum?
  • I use my iPhone for months on this forum without any problems.
  • I use my Lumia 830 (Winphone 8.1) without any problems.
  • Thomas i Have Been Pisting From my Mobile phone for Months!!! I Made 99% of my Post from My Mobile Phone...I Have a Andriod phone " Samsung Galaxy Note 3" I see the difference there was a Little box in the upper left Corner that i Had to tap before i could post... I No Longer Have to Do that i just tap the Comment box and it lets me Type.
  • Thomas i Have Been Pisting From my Mobile phone for Months!!! I Made 99% of my Post from My Mobile Phone...I Have a Andriod phone " Samsung Galaxy Note 3" I see the difference there was a Little box in the upper left Corner that i Had to tap before i could post... I No Longer Have to Do that i just tap the Comment box and it lets me Type.
    I never had to do this Grimey. I've always been able to just tap comment and go. Wonder why Apple and Android were different?

    I've only posted from my phone. I have a PC but use it just for gaming. It's so much handier to use my iPhone. I joined the site in March of 2014 so it's worked for that long.

  • I do hope, a proper forum section to discuss stuff as per category should be next and be considered. A topic posted here, most of the time gets hijacked.

    Cheers,

    JC
  • In the beginning of my posts I had no trouble at all. But one day I got a HTC browser update and the posting was over. Needed to type my post on a notepad app, copy/paste the post hit the box again before I could post comment. It needed body before I could post.
  • It WAS all messed up in HTC browser, Firefox for Android AND Google Chrome ion my HTC M8 dual sim. But now it works again. Thanks for listening on this one Thomas!!!
  • I am having issues posting with my iPhone 5s now. If I break my post into paragraphs and put a empty line in between the paragraphs it only posts the 1st paragraph. It's done this to me each time I've posted since this update was done.
  • iPhone 5 et iPad 2 non souci
  • Working much better on samsung now too thanx thomas
  • Please install a proper forum script thomas so all the posts can be organized in different threads etc.
  • So my question is why would you not make the Standard CSR pedals USB direct compatible and sell for $99.00?

    Or do people buy some Bodnar USB interface PCB and do it like that? Or make an option for the Fanatec Shifter handbrake adapter compatible for the CSR pedals through firmware?

  • edited May 2015
    On my Samsung Galaxy Tab 4 I can't post anything because when I tap the box to start typing the keyboard doesn't show up.

    My Samsung Galaxy 5 phone works and my iPad mini (gen 2 I believe) works fine though.

    Oh and I'm using Google Chrome as the browser for each device.
  • Try setting show desktop view OFF
  • This is how my iPhone looks this morning.
    640 x 1136 - 115K
  • Testing with Samsung Galaxy S5
  • Found a new problem posting with my smartphone. If I press "enter" after a sentence is done, I'll see is as a new line in the type box. But when I've clicked on "post comment", every sentence is placed in a continuous line.
  • Found a new problem posting with my smartphone. If I press "enter" after a sentence is done, I'll see is as a new line in the type box. But when I've clicked on "post comment", every sentence is placed in a continuous line.
    This is an old issue.
  • Didn't have it before
Sign In or Register to comment.